Can't get back ''The One That Got Away'' quest after abandoning it

Hello,

There’s a bug regarding the quest ‘‘The One That Got Away’’ (Russia).
Few more people have pointed it out, but apparently there is still no fix to this day.
When you abandon this mission, you can’t get it back from Wallace.
To be clear: most of the time people complain about this bug when they die after abandoning this quest - so they lose their Upgraded Fishing Rod and the blueprint with which you can craft it. In my case, I still have both the UFR and the blueprint still in my inventory, but I can’t get the quest back on.
Do I have to buy a new blueprint and/or craft another UFR? Is there a fix to this bug?

Any help will be most appreciated, last time I posted here @MoltonMontro helped me with my problem, so I’m hoping some kind soul will help me again <3

Thank you!

1 Like

So you want to redo the quest to get the blueprint again, right?

No, I want to start the quest again and finish it - but I can’t, because it doesn’t show it as an option when I talk to Wallace. I have the blueprint. I need to be able to accept the quest again.

Why did you abandon it in the first place then?

Anyways, I’ll edit the code in a sec and send it to Nels so this is fixed.

2 Likes

Alright, the code is complete and it works now. I’ve posted it on the github.

1 Like

Well, I don’t know actually. Probably because of the frustration that I couldn’t catch that damn squid :smiley:

Thank you! I really appreciate your work. I hope Nelson fixes it as soon as possible.

1 Like