Fog during blizzard

I have some issues with density of fog during snow. Is there any way to fix this? I tried everything. Please help!

1 Like

But this is to happen during the blizzard.
But if you want to see in editing mode, check the snow level for 0, make your map and only after finishing it, you increase the snow level to the desired level.

Dude, I know it. I want to fix the fog, because it’s too dense. I want the same density of the fog as the Yukon map has

Like this1558854874

Have you ever created any land on the map?

Of course! But the fog during blizzard is so dense so I can barely see any land or object. I want to do something with that :c

Blizzard off

Blizzard on

I’ll be honest, I can not possibly find a normal solution to your problem.
However, I have a way that MAYBE able to fix this problem, is this.

1st You go to the folder of unturned, then to the folder “Maps” and create a copy of your map and one of the Yukon in a separate folder.

(“Pasta” means folder.)
2º You go to the “Enviroment” folder of the Yukon map and copy the “Lighting” file to the “Enviroment” folder in the copy of your map.

(I clicked “Replace target file”.)
3º You will change the name of your map and move to the “Maps” folder in the Unturned folder.

Finally, try opening it in edit mode in Unturned.
I think maybe I’ll solve your problem.
If resolved, you can change the lighting as you wish in Unturned.
Hope this helps!

1 Like

Thank you very much! I really appreciate your help :slight_smile:

Naaah, It does not work ;C

Make sure you’ve opened the right map.
Also, did you try to enter the map as a player?
If not, enter and activate the “@weather blizzard” command and see if it is not a map editor bug.


I don’t know what I can do with this bug

When did this bug appear?

When I tried to set the height of blizzard

Something similar happens in the Yukon?


Did you play any game or map file? Did you change any texture or modify anything?

I modified road.untity3d, but I don’t think that it makes any sense

Maybe snow and rain volumes are the reason of this bug?