Is there any step by step tutorial how to make custom foliage and trees?

Is there any non outdated step by step tutorial how to make custom trees and foliage?

No, there literally no outdated unturned modding tutorials, this is how my face looked when i wanted to make a mod, but realised this…

Then explain this…
Where should I get these files?

I had the same question but with .obj files, they simply don’t exist in the game files.

And what about this
This is some old blender version

It’s alao extremely uncomfortable to add new objects to the game and then post them to the workshop, especially for me. I wish there was an modding API which allowed to add mods nuch easier.


And this is right now about trees… I didn’t find any tutorial with custom foliage…

I can feel your pain, when you’re trying to contribute to the community, but you can’t.

1 Like

And the much worse is that I don’t hear my custom ambience sounds ingame

Wanted to make cool map but there is so much stuff do to which is very hard

Have you tried to check your in game files through steam?

Yes I tried. u can find it in unturned modding on same forum


1 Like

Here u go

It all makes no sense until you lose all your ambient sounds. This is a truly unforgettable experience.

1 Like

The answer to your question involves a skill called “reading”. Check that readme file out if you lack the capability. Also, most of these “outdated” tutorials are still working exactly as they should. The only things that may need to be changed would be the program versions, which goes back to your reading skills. The readme file includes a link to official documentation for 3.0, I’d recommend reading it before asking about tutorials.



With the Blender thing, watch through Part 1 of this playlist if you don’t know much about the program.

And for Unity, the version is 2018 LTS which should also be mentioned in the official documentation.

Over the years, the modding process has changed very little although some things were streamlined and the game’s Unity version has changed.


It’s empty

That’s the wrong one.

Got it, where can I find the right one?

Sources folder where you were before.

Do you mean that module file?