Turning volume off

yeh, there is audio quality: low, high, but where is off? cuz its really annoying shooting zombies for hrs and its really boring whit out listening to some music since even if you turn the master volume, background volume to 0 you sill able to here any time getting a hit. pls

Go in a thing on your volume thing, and mute unturned entirely.

Just mute the game in the settings of Windows itself.

got it thanks

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.