Unturned Custom Map Glitch

So yesterday I spent a couple hours on working on a edited version of PEI for my server. I finished the map and uploaded it to the workshop and to my server. This morning I logged on and the map is missing the terrain. I dont understand how overnight the terrain diseperred.

Also the buildings glitched out where the windows are all covered.
Can someone please help me because I spent a long time to make the map and now its gone!


UPDATE : I am not using .unlocker on a copy of PEI for my custom version of PEI. What I did was create a editor map called PEI RP and copied certain files from PEI into PEI RP. It worked fine until the day after when I logged on and the whole terrain was missing.

Also I tried doing the same editor method for Washington, making a Washington RP copying certain files and then the terrain ended up glitching out and deleting! Please help!

I don’t know how to help you, but heres some advice. Don’t copy any files. I tried to move overwatch to my bigger hardrive, by copying, and i broke it.

What do you mean don’t copy and files. The map was fine after copying the files. I finished the map, uploaded, and played it. It then randomly had the terrain dissepear after a day.

It doesn’t matter. You should not, under any circumstances, copy files from one map to another. That’s just looking for trouble.

It also makes sense that that is the problem, since something internally broke once enough modification was made.

The method I used to make a copy of a map has worked before to make custom PEI for servers. This time I did it, it didn’t work. But why I’m confused is why did the map glitch out after a day of it being finished, uploaded and played!

I’m sorry for you

Thanks I guess…

I have the same problem with a custom map that I’ve been working on from scratch for about a week. Earlier today, I went onto the map and the terrain was all gone. Not sure how to fix this yet. I can’t even use the terrain tools in the map editor on this map anymore…

@Domenic77x I found a fix. Try removing the config.dat from your custom map’s folder. What I did was remove that and I replaced the Ambience.unity3d file with a default Ambience.unity3d file. (the ambience file probably had nothing to do with it though.)

While this is an old post, it’s still an unresolved issue and I’m pretty satisfied that you’ve tried to give a solution.

Good work, though I’m not sure if this will suit the OP

i found a solution so u should look at how the materials are placed on tiles in pei map 0-8 (or however many) take a screenshot of the materials on the tile click on each tile to get it to register in game (yes the tiles materials will be empty) but after that use the screenshot to place the textures on one of the tiles in the correct order then click the button that says “copy and paste to all tiles” then it should be fixed (the bug is when the tiles stop registering u need to click on each one to get them to register)

This topic was automatically closed 26 days after the last reply. New replies are no longer allowed.