Unturned won't go fullscreen

Nor does youtube. I found this issue when I got the discord desktop app. It is very annoying and I need help.

I fixed it. Yeet

I don’t expect this to fix it but in Discord, go into your Settings then Overlay and turn off in-game overlay. It bugs out a lot of stuff for me. Also try seeing if the issue happens still when you close out of Discord.

Doesnt fix it

Uhhhh its in full-screen there. That’s happened to me in the past but I’m not sure of a way to fix it every time. Try tabbing in and out or restart your computer if you haven’t. It shouldn’t be related to Discord so I’m assuming it’s a coincidence that you recently installed it before this issue.

wrong unturned

Recategorized, because that screenshot is Unturned 3.X, not Unturned II.

That happens quite frequently even though Unturned is in fullscreen, and IIRC it’s more of an issue with how different windows are switched and not an issue exclusive to Unturned, browsers or Discord.

Often times you can just wait until it’s done loading, and tab out/in again.

1 Like

This is an exremely common issue.

Open up task manager (ctrl + shift + esc). You should see something like this:

Now scroll down until you find “Windows Explorer.” Right click on it, and select restart (do not select end task, as this will shut down your task bar entirely and you will need to manually launch it).

Wait a bit until the program reboots, and after about half a minute or two it should be working fine.

3 Likes

If you accidentally click end it doesn’t force you to restart your computer. If you just want to close it out for whatever reason you can do Windows + R then search for explorer.exe in the Windows folder to bring it back up.

1 Like

Also the issue might just be that your Taskbar isn’t hiding itself properly. Right-click your taskbar > Taskbar Settings > Automatically Hide Taskbar in Desktop Mode -> ON

See if that fixes the issue.

1 Like