Workshop Error Log k_EResultInsufficientPrivilege


#1

when i try to upload a skin with a different mesh i put the .obj with .mtl and the albedo.png file in a folder inside a folder. This one i choose for the collection path. image path is a picture.png and i choose a skin (i made one for the shovel - there is no option for that so i just take a random one). When i hit create i get the message “failed to upload” and in the error log the error “Failed to create item because: k_EResultIsufficientPrivilege”. Can sb help me?

edit: the other mesh shouldn’t be a problem because i tryed it with just the albedo and got the same error


#2

As the error message says,

there’s insufficient privilege to the file location.


#3

thank you, this helps to understand it. (hopefully:grimacing:)
So unturned hasn’t the permission to read the folders?
Sorry for asking but how can I change it?

edit: My brother suggested to open Unturned as admin and with that I tried various locations on my two drives. Didn’t work :frowning:

edit edit: reinstalling, restarting, relocation also didn’t work


#4

At what file locations (actual file paths?) have you tried from?


#5

I tryed it with the old and new Skin uploader. the problem with the new uploader is that it can’t find the second drive:
(maybe this is a clue)

on D: i just created the folder (D:), on C: I tryed it in the “regular” documents folder (C:\Users[my-name]\Documents), the onedrive documents folder (C:\Users[my-name]\OneDrive\Dokumente), just on the drive (C:).


#6

Okay, now I tryed it on a completely different PC - the same problem. Does anyone else experience the same problem? Or could it be a problem with my SteamAccount?