Broken Devkit!

I started working again on creating my third RP server. (I have a lot of experience in editor and devkit)
Today I needed to remove a cube, I don’t know what it is, because the inspector window where you should see more information about it stopped working.
For example, I can’t make a spawn value like an NPC shop(to spawn cars) because it’s broken.

AND i can’t move any cube anymore, the arrows to move it don’t work, i can only select objects.
Please help me!!! Devkit is unusable!!!

Not even the Delete key works!?!?!?!

Note that the devkit is slowly being deprecated by the normal level editor. Volumes can be placed, moved, deleted, and configured from the normal Editor.

The inability to use the Selection and Inspector tools to interact with things like spawnpoints for NPC rewards is unintentional though.

How can i placed, moved, deleted, and configured Volumes from the normal Editor???


But still have left the problem that i can’t delet(i press del key and its not working) the volumes(cubes) in devkit and i cant even delete them in normal edior because they were place in devkit.

If your problem is still not solved, this may be the solution to your problem, but I am not sure that to remove everything you have done in devkit, you can remove these 2 files.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.

The issues OP was having should be resolved as of the latest game updates, which removed the Devkit and merged the remaining relevant tools into the editor.