Bug Report: No Workshop

bug-report
#1

Description: I booted up Unturned after cleaning my local download history, and now my mods won’t load. I’ve tried removing and re-adding the mods to my library, but that doesn’t fix it.

How could this happen (to me)?: I think it was cleaning my local downloads by going to Steam, Settings, Downloads, Clear Download Cache.

Where is this?: I’ve only tried singleplayer before leaving the game to write this report. Didn’t try a LAN server, public server, map editor, etc. They may as well be having issues too.

(Optional for Debugger’s Beret): My Steam is Pa-Chan. The profile picture is the same as my forum profile picture: A loaf of kawaii bread.

#2

What mods are you using? What’s the Workshop error logs?

2 Likes
#3

Unity 2017 Mods, not sure about the logs. I’ve uninstalled Unturned, it’s still reinstalling. It’s been 1 + 1/2 hours…

#4

Are you mods uploaded to the new version of Unity?

#5

Let me answer that for you
image
:thinking:

2 Likes
#6

Thanks @Renaxon
I actually did see that and then overlooked it XD

1 Like
closed #7

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.