Bug with BattlEye


#1

When i put to option of launch the game with battleye in the 2.0 start a window with a error, that’s is not the problem, the probles is the battleye start dowload again and i have the battleye installed.


#2

You need to launch the game via the non-BE executable in your Unturned directory


#3

BattlEye isn’t included in or compatible with 1.X or 2.X, so if you have those versions of the game installed and attempt to launch the game with BattlEye, it’ll think it’s missing BattlEye. That’s why you have to do what Yarrrr said.