Cant download workshop content on my server

So im trying to host a lan server to play the new map elver. i followed the instructions for installing workshop maps on the server but the server cmd returns this

Workshop install folder: C:\Program Files (x86)\Steam\steamapps\common\U3DS/Servers/Default/Workshop/Steam
1 workshop item(s) requested
Submitting workshop query for 1 item(s)…
Workshop query yielded 1 result(s)
This server’s allowed IP for Workshop downloads: 190.247.8.178
2136497468 ‘Elver’ queued for download
1 workshop item(s) to download…
Downloading workshop item: 2136497468
Download workshop item 2136497468 failed, result: k_EResultNoMatch
Attempting to load curated map ‘Elver’? Include its workshop file ID (2136497468) in the WorkshopDownloadConfig.json File_IDs array.
Failed to find map elver, defaulting to PEI!

Does anyone know how to help me?

Tried doing this?

Yes i tried doing that, heres the workshopdownloadconfig file

{
“File_IDs”: [
2136497468
],
“Query_Cache_Max_Age_Seconds”: 600,
“Max_Query_Retries”: 2,
“Use_Cached_Downloads”: true,
“Should_Monitor_Updates”: true,
“Shutdown_Update_Detected_Timer”: 600,
“Shutdown_Update_Detected_Message”: “Workshop file update detected, shutdown in: {0}”,
“Shutdown_Kick_Message”: “Shutdown for Workshop file update.”
}

Try manually installing the map

Navigate to the folder server/unturned/workshop on your server.

Inside you will see a Maps folder and a Content folder.

Upload mods to the appropriate folder: maps go into “Maps”, and items/vehicles/objects go into “Content”.