Can't load into server

When I try and load into a particular server, it says I am already playing. When I go to the details screen, it has this


It says I have been playing for 28 minutes, and when I refresh it acts as if I am still playing on the server, and counts the time.

If I attempt to load into the server, it just says “Loading…” and then says I disconnected from the server. I had very good ping on this server and good connection, and I can connect to other servers fine.

pls halp, I am starting to feel like this guy


1 Like

Have you tried restarting the game? It usualy works for me when I have that problem.

yeah, i tried restarting the game and verifying files. doesn’t really matter that much though, i will try again tommorrow

I’ve experienced this glitch before. It’s a server side issue pretty sure.
I don’t remember how I fixed it but try restarting the server if you can do that

1 Like

This is definitely a server error. This happened to my server once. People were joining my Discord saying my server has over 200 players on it, some who had been playing for over a day. I checked, and its the same kind of stuff. A few YTrs tried to join lol

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.