Can't see my map or workshop maps in editor to edit them. (Not even the official maps are showing up.)

I cant see my unturned map/s and workshop map/s in editor and cant edit any. Not even the official maps are showing up. HELP PLEASE ive tried verifying my game, reinstalling my game, and deleteing all the maps in the folder and recreating it.

If you didn’t create the maps, then you cannot edit them without unlocking them first.

1 Like

Ive unlocked them but nothings showing up official maps or workshop ones. also thanks for the fast reply…

this is all i can do and i cant create a new one either nothings working. to make a new one i have to reopen the game.
But at that i cant even seen my other maps

So let me get this straight the maps show up in the unturned files but don’t show up in the editor?
I might have a fix sorta that will let you get some maps that you created back. If your able to create new maps and have them show up in the editor I would copy all the files of your old map (without copying the level.dat) and replace the files of the map you just created.

1 Like

Alright i see what your saying thanks

Now i open unturned and goto editor it wont let me create any maps!!?

For reference, what operating system are you using to play the game? (E.g., Windows 11 64-bit.)

Windows 10 Pro im pretty sure idk how to look but i think windows 10 something…

1 Like

Sorry to hear about that mate BUT I might have another solution. I would try installing the game on another drive, preferably an SSD but do any other drive then the one your using for unturned now.

  1. Click Steam > Settings.

  2. Select the “Downloads” category and click the “Steam Library Folders” button

  3. Click the plus button near the top shown here:

  4. Add your other drive that you want to switch it to.

  5. On the same tab (Storage Manager), find unturned then click the checkmark on the right.

  6. At the bottom, click move and put unturned into other drive.

  7. Launch unturned and pray it works.
    PS I don’t know if it transfers your map files(probably does) but just in case I would have your map files saved somewhere.

I dont have another one just one… the second one is shipping to my house itll be here soon. But when i goto launch unturned in steam it says Steam Cloud unavailiable or something like that is that why, because it cant steam cloud it.

Steam was down yesterday causing the steam cloud to go down but it should be working now. If steam cloud is still down for you it should still let you edit stuff. Did you start having map problems the same time you noticed steam cloud was not working?

Yes, i tried again today and still nothing.

Yea I have the same proble with my editor, but I’m also confused about unlocking maps. What do I have to do bc what I did was make a text document named (.unlocker.) and I’m unsure if I did it correctly

You probably made a text file called .unlocker.txt (where .txt is the file type) instead of an unlocker file called .unlocker (where .unlocker is the file type).

I’ve gone over this multiple times with people in the past and the problem normally persists due to them not having file extensions enabled.

How to enable file extensions:

1 Like

This topic was automatically closed 4 days after the last reply. New replies are no longer allowed.