Devkit Editor viewport is gray

I opened the devkit editor to work on a map but the viewport window is just grayed out, I havent touched the devkit in awhile.

I have already tried:

  • Deleting the window and respawning it
  • Reloading files & restarting game
  • Deleting all the windows and reloading the layout
  • just reloading the layout
  • Loading different maps to see if it was because of the map

Any ideas?


Instead of automatically reloading the layout, have you tried manually adding it back in, or moving it around?

Does anyone else have this issue? I haven’t been able to recreate it.


Yeah I’ve tried removing it and then adding it back in, moving it around does nothing either

1 Like

Sometimes I get that issue, you’ve probably already tried this, but pushing the Devkit Button (`/~) can sometimes fix this.

Otherwise I’d recommend the classic: uninstall/verify game files


Tried and Failed
Ill verify files and report back
EDIT: Verifying files did not work


This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.