Devkit Materials Issue

Devkit Materials appearing as a solid black

I encountered this issue yesterday, and spent the whole day trying to fix it, let me explain the issue, I have been making devkit materials, and when I place them down, (the ones I made) are simply just placing down as a solid black colour, I have re-checked my material settings in unity, I rechecked my .asset files and I also have my paths correct, if I don’t, I’m going to link screenshots below of everything, so I can get some extra people to recheck, thanks.

You can ask for more details, if you wish to, by the way, all the other materials work in the devkit, just not the 8 ones I made

1 Like

I came across this exact issue yesterday

literally all I did to fix it was I removed the “assets/[map name]/” bit, hope this helps

(p.s. you don’t need to label the materials as [map name].masterbundle, you only need the masterbundle root folder to be labelled)

1 Like

You fixed it, right? Soo the Rio update will be released??? :sweat_smile:


Thanks alot man, this worked, although danaby2 told me this solution too, its great to see the community being helpful : pray emoji :


forgot to check the forums in a hot minute

Soo the Rio update will be released???

idk :skull:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.