Different assets with same ID problem

I have played Unturned some time, everything was OK, until i deleted the game and switched computer (every component but hard drive with system and other files). Then i decided to return to the game, download it and play with my friends, but met with a problem: ground and snow textures are completely black, some houses are missing, and when i try to join a server- the error occurs and logs me off a server. Tried to reinstall, verify game files, download textures that my friend gave me from his game files, update GPU drivers but no avail, and i can only play singleplayer. I searched for the same problem on the internet, found one guy with same problem, and only replies are “reinstall the game”.
Oh, and my DX is 12, i almost forgot.

To clarify: is this error message appearing on every server you attempt to join?

Do you have any mods installed?

yeah, on every server. And only mods i had before attempting to solve the problem were elver map and localization mod

You could try the following steps to perform a full, clean reinstall – to see if it resolves the issues you’re experiencing:

  1. Unsubscribing from all mods you’re currently subscribed to.
  2. Deleting all mod folders from the ...\Steam\steamapps\workshop\304930 directory.
  3. Uninstalling Unturned.
  4. Deleting the Unturned folder from the ...\Steam\steamapps\common file path.
  5. Reinstalling Unturned.
1 Like

oh, it worked, thanks you alot for taking time and helping!

1 Like

I’m glad those troubleshooting steps worked for you! I’ve gone ahead and marked my post as the :white_check_mark: Solution to your post. If you have issues in the future, or just want to discuss other Unturned-related things, feel free to continue posting on the forums.

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.