Hello Nelson, will you ever address the "Modified version" issue?

It is an old problem that occurs on workshop maps, usually only in multiplayer. I would provide more info here, but I feel a simple google search reveals lots of examples, players complaining of not being able to join, getting the “The server is running a modified version of the map” error. I will gladly provide error logs, and aid in solving this, but without your (Nelson) interaction, I fear we will not solve the issue.

1 Like

The fact is that it could really be anything, maybe the owner of the server edited your map to his liking, maybe either the owner or the player is missing some files from the original download. I don’t recall it being an actual issue with the game.


Precisely, it is exactly what it sounds like.

The server is running a modified version of the map

This is serverside, either the server owner screwed up with correctly uploading the workshop content or they themselves modified the file from its original configuration. Either way there is a file discrepancy between client and server (typically server’s fault), and this isn’t Nelson’s problem.

I got this issue once on Hawaii, Me and my Guild had to cancel an event because everytime we tried to load Hawaii only some people could get in, and everyone else would get this error message. We updated the server multiple times and even tired another server file. The people who got the error was different every time and we tried our best to predict or recreate this issue in a way that allows us to report it but we couldn’t. Haven’t had the issue since then. This was a while back though and is probably fixed (this happened pre-revamp)

I have told Nelson before, in e-mails, but this is a Steam cloud issue. If he checks the logs, he will see it and have a reasonable chance at making a work-around. Steam occasionally fucks up upon checking your local workshop items, and causes the “modified version” error.

Except that because it’s a Steam problem, it will never truly be resolved until Valve gets on the case.

1 Like

That happened to me. The server owner put a map he edited himself, I uninstalled the map and was ready to go. Vanilla maps might give you some problems on that though.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.