Help, i have tried everything

d3d11.dll caused an Access Violation (0xc0000005)
in module d3d11.dll at 0033:8c694964.

Error occurred at 2018-03-25_180954.
C:\Program Files (x86)\Steam\steamapps\common\Unturned\Unturned.exe, run by babos.
33% memory in use.
16345 MB physical memory [10858 MB free].
18777 MB paging file [11631 MB free].
134217728 MB user address space [134215609 MB free].
Read from location 00000109 caused an access violation.

this is what I pulled from the error log but I don’t really know what it’s saying tbh I cant play unturned at all and trust me I have tried everything plenty of times, please help. but thanks GL HF

If you want to add me on steam here:

1 Like

Recategorized to Unturned 3.0. Hopefully there’s a fix out there.

Being a mac pleb, I can’t help you much. But, as the access violation is occurring in DirectX. So, here’s some things you can do to help.

  • Verify your game files ( Trust me, this helps fix so many bugs.

  • Didn’t work? Update your drivers. Due to the problem being DirectX related, try looking for the latest drivers from Microsoft and your GPU manufacture.

  • Done that and it still didn’t work? Reinstall Unturned. Don’t worry, Steam Cloud exists for a reason. Your game saves, settings and all that gets saved. There’s no harm in trying.

If nothing works after that, then someone else may be able to help you out.
Good luck.