-Holiday=Christmas doesn't work

Hey, there was a Steam launcher command added to the game that enables holidays.
It says you need to type -Holiday= … and so what?
Holiday equals… I tried that with ‘Halloween’ and it worked (so yea I successfully tested
’ -Holiday=Hallowen ', everything was fine about that line )
But I tried this command with ’ -Holiday=Christmas ’ and it ain’t working anymore, nothing is changed.
I typed some variations (like ‘=Xmas’, ‘=xmas’, ‘=christmas’, ‘=XMAS’) but still doesn’t seem to be work.
What can I do?

Nvm it works, gonna delete that post

Deleting isn’t an option, so I’m going to explain the whole ‘solution’.
I was wrong about that system not working, it works. You just need to join Singleplayer and Reset World if you want to play festive maps (PEI, Yukon, Washington, Russia). If you want to apply menu decorations, then after joining quit from a Esc pause menu (note: do not try alt + f4 or reloading the game, previously that’s what I tried but this doens’t work).

It shouldn’t be necessary to reset the world.

As for the acceptable parameters, in the future I suggest referencing the official documentation we link to from in-game. This (usually) gets updated around the same time as new features are added. U3-Docs/CommandLine.md at master · SmartlyDressedGames/U3-Docs · GitHub


Thanks, didn’t know about that GitHub page

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.