I can not play!

troubleshooting
#1

Hello! It’s been some time since my unturned 3.0 has a very annoying problem, which prevents me from playing. Basically I can not do anything when I enter a map, I can not move the character, nor open the inventory and nothing else! I tried to check the integrity of the files by steam, I also tried to reinstall the game, but nothing solves this problem, can anyone help me?

0 Likes

#2

check your key binds.

3 Likes

#3

Where did your HUD go? And why is there a mouse cursor in the middle of the screen? I have a feeling you opened up the devkit by accident. Press the tilda key (~) below your escape key

0 Likes

#4

that’s probably just because the menu is on but the hud disappeared, afaik even thought the hud doesn’t show up (0 hud scale) it doesn’t make the cursor disappear

0 Likes

#5

I GOT

There was only one thing I had never tested to see if I fixed this bug, which was to change the graphics, and solved it! For some reason that I do not know, when I changed the graphics and restarted the game, it was working. Thanks to everyone who tried to help me.

0 Likes