I can`t put anything from volumes in map redactor

I really cant put anything from that category. For example, if i press on volume "ambient" and try to put it on my map, it wont work. It`s also with all volumes. Does anyone know how to fix this?

Are you sure they’re not being placed? To place you a volume, you have to:

  1. Click on the volume’s button to select it.
  2. Press E to place the selected volume.

Next to the list of volumes are smaller buttons for switching through visibility (hidden, wireframe, and solid). I recommend setting these to wireframe or solid when working with volumes.

Yes, they don`t place. I turned on “Solid” on all volumes. When i press E to place it where i want it doesn’t work… :frowning:
Someone of my friends told me to enter something code on “Surface Mark”, to solve this provlem. What is that mark?

What’s your surface mask value currently set it? For volumes, the default should be 1077641216. https://support.smartlydressedgames.com/hc/en-us/articles/18346795651604-Fixing-broken-foliage-nodes-and-volumes-tools

1 Like

Thank you very much! :blush: That was help me solve this problem! Sorry if i had bad english… trying my best

1 Like

Issue was solved by changing surface mask value back to its default.

  • Foliage: 1802240
  • Nodes: 1077641216
  • Volumes: 1077641216