Im having issues with my map (MapName Failed To Load Defaulting To PEI

So i recently was working on my map and decided i would upload it as a private map just for myself to apply updates to and use im my dedicated server on steam but after setting up all the Code for everything including
copied all of my mods/workshop maps files over to the U3DS\Servers\Default\Workshop\Maps\WorkshopID\ and inside this is

Im only using rocket plugins i dont have any special ones or no configurations done to it and they had loaded just fine the past 2 days but once i applied my update today it just completely went to shit and stopped work and in the update all i did was the following

Changed the lockers to diablos lockers i had put in the bank vault (design for bank) in map editor

and removed all the pebbles that spawn in the foliage when generated throught the entire map cause i just felt it might reduce framedrop when saving chart and sat

and the last thing i did was scaled the grass object so it could hopefully work better for optimization and fit a mountain with a mine inside i dont know maybe im using them wrong and this is why or whats going on as its the only things ive done but the problem was there before scaling the stuff because i didnt think of it after so i have 2 saves for it and neither let me use em lol
and adding a tunnel used already in vanilla assets with a bank truck that i believe is part of orginal game aswell if not esclation but its not making sense as when i load it in the commands.dat it follows through giving me

Successfully Set Name ZagoriaGateRP
Successfully Set Mode Normal
Successfully Set Perspective Both
Successfully Set Map ZagoriasRP
Successfully Set MaxPlayers 24
Successfully Set Cheats enabled

but then closer to the end of it when it would start going from 0%-100% it provides the error-
" Failed to find map MapName, defaulting to PEI! "

what could be causing this error as there isnt any plugins besides rocketmod which is up to date as i validated it to make sure it worked as it worked fine without the map as my workshop map its not making sense to me and ive even tried chatgpt but that aint nun but bullshit lol

it cant give me a accurate reading it and kept trying to force me to do a steamcmd command to update it and when i done that it just fucked everything and really annoyed me thankfully i had backups for everything as anytime i do some i try to keep a separate file for emergencies so without my workshop it works just fine which is BS if you ask me lol

Please ANY AND ALL HELP IS NEEDED ive tried everything my brain can think of from making new maps completely and copying files over to looking into the console for a error code and nothing its weird its got me thinking maybe i cant place the lockers before the map is online and a player does it but that doesnt seem logical either to me but i could be wrong

Try copying the map name from the files (like press f2 after selecting it’s folder, then copy it and paste it in the config)
if it was installed correctly with the workshop id
it should then load in the server
but i am not sure, it’s possible leaving it in private may make the map not being installed from the workshop

Are you sure that your map is called “ZagoriasRP”, and not something else? I checked the Steam Workshop, and I think you named your map Zagorias CentralRP.

Can you double-check that the map name you’re using in the Map command is the same as the name of your map?

(And i did confirm the following yes) Yep i figured out my issue it turned out to be something else entirely i had managed to find someone with the exact same issue who had a response from nelson
“It might be worth deleting
appworkshop_304930.acf and the content
folder in

after doing all that and deleting all the right files for it worked first try no issues


This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.