Irreversible gray screen when I type alt + `

I’m not sure if this is a glitch or not (It seems like it could be some sort of failed developer tool) but whenever I hit alt and the tilde key, ` (Right above the tab button on a QWERTY keyboard), this weird glitchy gray screen appears with no way to get back to normal Unturned. The only thing I can do to get rid of it is to close Unturned completely. (Although the first time, my whole computer lagged out and even control + alt + delete didn’t work, I had to force shut down my computer by holding the power button) This happens a lot since I use alt + tab a lot to switch windows (I was going back and forth from the wiki, looking up item IDs) and it gets really annoying after a while.

This is an image of the gray screen with me hovering over the “File” button.

Sorry it’s a bit big, I’m not sure how to scale it down.

That’s the console, just press it again to get out, or press Esc.

There’s also literally the Exit button visible in the picture :confused:

1 Like

I am aware of the exit button. I am not blind. When I try to click it, it stops responding and I have to force quit it.

And it’s not like escape works either. That is the first thing I tried.

Well, by default the button you’d press to enter console is just ` and not with Alt as well

Solution: why the hell are you even pressing tilde to begin with


“This happens a lot since I use alt + tab a lot to switch windows”.
I accidentally hit it when trying to type alt + tab.

I just said. Either you didn’t read it or you have to be spoon-fed information that should be obvious.

Well then, since you’re clearly intelligent enough, you already know how easy it is to rebind the console key to something else.

Except for some reason that I’m unsure of, you seem to not have even tried that yet.

Whenever I try to rebind it, when I hit the new key, it opens the screen again and when I am forced to close it, it does not update the change.

As I said, a normal person should be able to get out of this screen easily by pressing the button they use to enter it in the first place. This console isn’t even “failed” either, since it’s actually used for a variety of things. I myself have previously used the console without issue, which requires going in and out of it a lot.

This situation is easily avoidable for a multitude of reasons, other than those already mentioned above in this thread:

  • You are using Alt + Tab to use a browser when instead you could just more robustly use the built-in browser within the Steam overlay, or better yet, find one of plenty of Steam guides within the Unturned community that lists every ID in the game (still within the Steam overlay)

  • You are hitting tilde when trying to press Tab, which tells me you either have very large fingers or you’re very clumsy

  • If you’re desperate enough, resetting all controls to defaults should turn the console’s behaviour back to a more familiar state

Either way, this is most likely caused by human error and does not have any known/notable implications nor occurrences for other players.

1 Like

Ctrl + Shift + Esc
“End Task”
“I’m Sure”
Then restart the game
Problem solved

That exits the game. I’m trying to get out of the screen WITHOUT exiting the game and restarting it.

The Steam browser sucks. It it insanely laggy, assuming it works at all.

Well, assuming you tried everything including Tilde again, and Escape, and the Exit button… restarting the game is the safest bet. The game loads quicker as well so you don’t have to wait much

Whatever. I give up

Since “tilde” is also the default “unequip current item” key-binding, I rebind the console key to something outside of my usual game-playing keyboard shadow. “” for example.

That way tilde is still the “unequip” key-biding, and console doesn’t pop up unintentionally during game play.

For me, it’s ~ to fix that.

(post withdrawn by author, will be automatically deleted in 24 hours unless flagged)

If that is the case, there’s tons of guides accessible through the Unturned community hub that list all the IDs. Which is still accessible in the Steam Overlay.

Just favorite one and you have a super easy access point and a quick reference.

That would still have the same problem. I was having issue with alt + tab. The Steam Overlay is shift + tab. The tab key is the problem here.

Well, honestly I can’t really help you then.

Inadvertently pressing one key when you mean to press another requires a solution that only you can think of, but at least I gave you some alternatives.

Also if avoiding the tilde key is really that difficult, rebind the Steam Overlay to another key combo.

1 Like