Issue regarding map files


#1

every time I go to put in my map my modified files “Details.unity3d” and “Materials.unity3d” the map does not load. how did I raise it?


#2

you only need one unity file, and you put in the wrong files XD


#3

yes, but you’re not helping me, so how can I do it?


#4

what folders are you putting the files into?


#5

the folder is called “Terrain”


#6

I fixed the title to reflect the post.

Hopefully someone who is more experienced with mapmaking can help you out.


#7

thank you GreatHeroJ


#8

well here the idea then, since I misunderstood and thought you meant a object. did you bundle them correctly? if you didnt, then you need the files from there. as they could cause some problems. Other than that, I cant really help you. I know how to use the editor, but Its not my expertise to add materials and such.


#9

NOTHING :frowning:


#10

well dang. sorry, I have no idea how to help DX


#11

do not worry :wink:


#12

I found this guide that might solved your problem. https://steamcommunity.com/sharedfiles/filedetails/?id=787002717
It also including where to put in your unity.3d files aswell. Not really sure if it’s related to your actual problem though. Godspeed.

I also suggested trying verifying your game cache. Just in case.


#13

the map does not load anyway, loads to 1/4 of the map load

and it is so to infinity.


#14

Would be nice if you could post the pictures on how you’ve set things up.

Also, try making a new map to see if it’s work or not.


#15

the materials and other things I have impstate as in that guide.
I did the same things said in the guide


#16

The guide has a little error in witch it makes everything black, the guide is outdated, I know this is kinda a plug, but im going to send the guide I made with new info.
Make sure your using Unity 5.5.3


#17

is not the 5.5.3 good as a version?

I solved the problem :slight_smile:
thanks for trying to help me.