Material Painting not working and appearing differently ingame

Im currently trying to make a variation of washington and for the first time using materials to make a little car park. When I do it in the editor, all is well and it looks fine (see below)


But open loading it in game it looks like this:

I have ignore steepness, and all ignores on to try combat this but it STILL wont work. Any help would be great, thanks!

Try enable “manually painted”

Already is, still doesnt work. ive been informed to try use the devkit so Ill see if that works

Just wanna make sure, but you have remembered to hit the bake materials button right?

Maybe the settings for gravel are overriding it?


These are the settings I have for my road material


These are the settings I have for my gravel

I know that these two work for my map

It should work in devkit but deleting the config.json file should also work for maps made by unturned itself.

When you don’t press “Bake High Qaulity”