Please help

I have one server that I like to play a lot and until recently the server worked and when unturned updated I didn’t want to enter the server and said that I don’t have version 3.20.1.3 and to me it is 3.20.1.0 and it doesn’t ask for update

You could try changing to and from the Preview branch, that should force an update.