Problems with the controls (singleplayer)


#1

the tricks on the map are activated, I try to use the “@time”, “@experience” and “@teleport” commands but they do not go in any way. how did I raise it?


#2

Before you start the world up make sure the cheats box is checked. Its on the same screen as when you are selecting what map you want to play on.


#3

that’s what I tried to say, but nothing.


#4

Can you be more specific on the commands you’re trying to use, and include the parameters?


#5

if I write “@time 1000” in the global chat of the game and I click enter, nothing happens.

if I write “@experience masterlupo/1000” in the global chat of the game and I click enter, the same thing.

@teleport masterlupo/(location name)” does not transport me to that point on the map.

I do not know how to define it any more than that.


#6

How about “give” and “vehicle” ? Did it work?


#7

hot ones go but those 3 that I said no.


#8

I dont know but when i do “/teleport train” for train station in carpat it worked for me. Maybe you should try without using player name


#9

nothing to do :frowning:


#10

Sorry for the bump but…

Have you tried using “/” instead of “@” ?

Also. Please make sure that there’s no typo. I don’t know, that’s an odd problem.


#11

I’ve already tried it over and over again, but maybe it’s connected to the steam account.


#12

Loz, you typed your sentence wrong…


#13

I wouldn’t really mind that nitpicking if you were 3 days earlier.


#14

sorry, but when a topic doesn’t show up in my unread tab and I see it in latest, im usually 3 days late. Anyway, @masterlupo, try typing @give instead of /give.