Server on only boots on lan. even if i use +Internetserver/

well my main problem is not solved but now im closer to the end

in fact this thread problem have been solved but i still have issues

ipv6 adresses are not in a much longer 4digits code? nowhere in my internet settings i can see the adress steam uses

Just use whatever outputs.
Maybe you have been looking at the wrong network adapter.
If it’s on the same machine you’d localhost anyway.

1 Like

when you type in IPConfig, what you get is your “Local” or “Private” IP Addresses. So the ones only for within your network

Steam as well as What’s my IP will tell you your public address, to which everyone can connect. I was able to ping your public IP address, meaning my computer was able to find yours with it:


thanks for the explanation i didnt know there was a different one used on the public side. that completely solves the connection issue. i think the only thing thats left to set up is why cant i click on it on the public list (or any other lists)

That kind of stuff happens to me often for no apparent reason. To connect to my FTP server from within my network I have to use my private address, however I can connect to it just fine using my public address and my phone’s LTE

I don’t really understand why though

That is exactly how it is supposed to work tho.
Check this for details.


I’d like to make up an excuse, but really I just never bothered to look into it


1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.