So, I might've fricked up something

I was making a map, and tried to bake a navigation, at first it’s looks normal. But then, after I saved and reload the editor, the navigation is gone. Oddly enough, it has been saved, and there’s it’s file in the map’s files.

Worst, all the navigation I’ve baked also gone, at least it’s invisible, the zombie still chasing me. So there’s that.
And when I tried to bake a new one with zombies in it, both zombies and navigation disappeared. (Strangely, spawn points for zombies in the newly-fricked up nagivation doesn’t disappeared)

I’ve tried restart the computer, uninstalled it completely, no luck so far.
This also occurred with every map in the editor.

Maybe try reinstalling.

1 Like

You disabled viewing navigation. This can be resolved by manually re-enabling it again from Level -> Visibility, or hitting F2.

Uninstalling games doesn’t reset your settings, since information is stored on the Steam Cloud by default. That’s also a lot of extra hassle.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.