[SOLVED] 3.28.0.0 Devkit is broken, who knows how to fix?


#1

Hello everyone, after updating 3.28.0.0 the devkit stopped working (

For today the problem remains actual.

Attach screens below. After pressing the ~ key in the Viewport window, the entire landscape disappears.
P.S. Sorry for my english.


#2

BTW, that bridge is pretty neat. You combined two objects to make a better bridge type.

I approve.


#3

thats greece, he didn’t make that.


#4

I had this issue, I validated files like 3 times, try it once or twice, should fix.


#5

Don’t think so.

That bridge is a combination of 2 objects, one of which is a tent type from Greece. And the other is the Bridge from Russia.


#6

never claimed it wasn’t wait I said is that he didn’t make it.


#7

Still don’t think it’s from Greece though.


#8

This is Greece, I took just for example


#9

Strange that literally everything disappears. One thing that comes to mind is that a buffer it relies on is disabled. If you enable one of the post-process effects that uses depth buffer e.g. SSAO does it render correctly?


#10

what kind of Chinese is nelson speaking


#11

It does not disappear, but becomes transparent … it is very strange, my friends have the same problem
If there is a solution or some kind of fix, do not forget to leave a small instruction on how to fix it.

UPD: problem solved
Some modified items are incorrectly displayed in the recommended render mode. But this is not a problem, I will switch it only for Devkit

Thanks for the answer :slight_smile:


#12

Nelson did actually explain how you could troubleshoot the issue, right here:

I went in-game to troubleshoot this for you, and I believe that the issue is you’re using the Legacy (forward) Rendering mode, when you should be using the recommended Deferred Rendering.

(@danaby2 since you were having this issue too, a month ago)

You can find the setting in the Graphics menu, at the very bottom.


#13

Thanks for the tip, I just did not understand Nelson a little :slight_smile:12


#14

I am writing for those who are faced with a similar problem

go to the game settings - graphics - set Deffered in the render mode column

Rus: Переходим в настройки игры - > графика - > Render Mode в этой графе ставим Deffered и заходим в девкит


#15

I was having this issue when the patch (3.28.0.0) initally dropped, after the little fix (3.28.0.3) thingy came out it got fixed