The tree apocalypse | Glitch/Bug 10 Months Old Finally Fixed

Self-explanatory in this screenshot…

I’ve been searching for a fix for over 10 months, guess I’ll just have to bare with it.

Tried Solutions (which failed)

Uninstalling and reinstalling
Restarting game (never works)
Verifying Game Cache
Updating Drivers
Having latest OS version

Only successful solution:

Delete all local files and uninstall the game completely and reinstall

You are now exiting the level 3 mirkwood forest.


I honestly sort of loved this bug.

1 Like

You seem to have missed most of the possible fixes to this issue. Again as with the metric tons of people who appear to forget, I’m going to recommend the typical bout of:

  • Verifying game cache

  • Updating all drivers

  • Performing a clean reinstall complete with the manual removal of residual files

  • Making sure you have the latest OS version (I honestly doubt you’ll need to do this but who knows)

  • Checking for potentially corrupted files

Note: If you’re on Mac or Linux you have extra risk of bugs and file problems with Unturned


Surprisingly, though I did update my drivers and verify my game cache, a complete reinstillation worked out at the end…

1 Like

You’re welcome.

Also something to note is that a clean reinstall and manual residual file wipe is also something that has been known to fix major troublesome bugs in many other games as well. Hopefully, in the future you can definitely spread our troubleshooting list to anyone who needs to resolve an issue like this.

1 Like

actually and I found a way to fix it, it seems that most older mods will do this, so I advise deleting all your mods that havent been updated for say, 6 months, should fix it,Like and example, I had a object pack installed and I had this bug. At the time I had been looking for objects that I could use on one of the versions of my map, when I got on it took me a minute to notice but then I realized that the trees were MASSIVE, and weirdly undetailed, I believe some object packs cause this bug because they edit some other files than what they usually would and it affects the new trees

1 Like

Not sure if you read the above, but I already helped him fix the bug.

1 Like

goshdangit, xd I wanted to help someone for once xd