This server is using a modified version of the map. Even eliminating all Workshop

I have a map that dates back to mid-2020. Download the latest version that was available and modify it. Fixed multiple errors that the map had coming from the new changes in the editor (especially with respect to the “Volume”).
I installed the new version of the map on the server and I get that error. The issue is that, even deleting the entire Workshop, verifying that there is not even an old version that could influence, this modified version error still occurs.

Another thing to keep in mind is that this happened even before I had modified the version of the map. That is, the initial version from mid-2020 has this same problem. However, in 2020 I can assure you that it worked perfectly.

Honestly, I can’t think of what could generate this error.
The map files uploaded to the server are exactly the same as those in the Workshop. Another fact is that the map works perfectly in SinglePlayer mode.

In advance, I greatly appreciate your patience and attention.

1 Like

Update on my situation.
The map allows players to enter, that is, the error does not arise on servers hosted via Windows.

However, if the server is hosted via Linux, the error appears constantly.

If you haven’t seen it already, this support article is relevant: https://support.smartlydressedgames.com/hc/en-us/articles/12230991951124--This-server-is-using-a-modified-version-of-the-map

Would you mind clarifying how you’ve downloaded the map to the server? Are you using the WorkshopDownloadConfig.json file?