Unturned stuck on loading misc?

Hey, I’m pretty bad with tech so if there are any logs that are needed I can provide those, I might need to be told how to access them though. But basically my unturned will start loading, but once it gets to loading miscellaneous it stops responding. I’m really hoping to play again, it’s been a while! If anything is needed please let me know, thank you in advance! :slight_smile:

What I have tried:
Uninstall and Reinstall
Removing workshop items
Verifying integrity of game files
Reinstall steam.
Cry tbh

ANY HELP OR IDEAS TO TEST ARE GREATLY APPRECIATED! :smiley:

1 Like

What are ur specs? Maybe that could be the problem but… Not really sure.

I’ve only really seen the issue coming from workshop items. Did you try loading the game without them installed?

Yeah, the only one that was loaded was “Elver” but it just re-installs it anyway.

sdadsadasasdsadasdadssad

I remember Elver having a few issues in the past although for me it was limited to not loading the map or not loading things like the zombies. Are you manually uninstalling the workshop items or unsubscribing to them?

I really have no idea. Can you be any more specific with what it says right when the game freezes? Or is it just showing a generic mention of something miscellaneous.

Same problem…

just showing a generic mention of something miscellaneous.
I’m uninstalling it by unsubscibing but it seems to re-subscribe itself upon loading the game? is there some other way i can manually remove it?

You can delete everything from your workshop folder by hand.

Right-click Unturned, go to Manage then Browse Local Files. Once you’re there, go back to the steamapps folder then workshop/content/304930.

Still no luck, I got it to not re-subscribe but still have the issue of it getting stuck at misc. Are there any kind of crash logs I can access to further investigate the problem?

I’m not sure if there is a log that would show what’s going on. I can’t find anything mentioning loading the game on my computer.

I found this log.
It seems to still be having some kind of problem, subscribing itself to elver for some reason. Is there any way I can disable it from re-subscribing?

Curated maps are automatically downloaded, I’m not aware of any way to disable that but it shouldn’t affect anything. I really can’t think of anything that’d be the issue here. Menu UI ready shows up in place of Singleplayer map selection empty for me. I don’t think that’d break the game and if you’ve gone to the point of reinstalling it shouldn’t be empty. Try running as an admin? I’ve got no other ideas unless someone else here has dealt with the issue in the past.

I’ll give that a shot, ill try reverifying the game files too if that might be an issue. If anything works ill post it on this thread if anyone else is having this issue, thank you for the help!