Zoomed in screen

I accedentally zoomed my screen in instead of fullscreening and i can’t turn it back bcs the settings sign isn’t at my screen anymore.

Just manually edit the settings file. …\Steam\userdata…\304930\remote

can u call or discord or something bcs i dont know how to do that.

nvm got it thanks

I did the same thing but I don’t understand the manual setting thing

If you set your UI scale too high, do the following:

  1. Right-click Unturned in your Steam Library
  2. Select Properties… > General
  3. Find the Launch Options field
  4. Type “-ui_scale 1” without quotes

If you set the wrong resolution, instead of setting -ui_scale you’d set -w and -h to the width and height of your monitor’s resolution respectively

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.