4.19.9.0 Startup Crash Workaround

For the moment it can be worked around by launching the game with the -Windowed command-line argument. Edit: Once you get in-game it should be fine to set window mode to Borderless (but not Fullscreen).

Unfortunately the crash is related to my over-exuberant upgrade to Unreal 4.23. Usually I would wait until the .1 patch comes out, but in this case I was hoping to get a physics bug taken care of. I’ll merge us with the .1 patch as soon as it comes out to get this fixed up.

Thank you to LuisVip, Great Hero J and MoltonMontro for the crash reports!

25 Likes

How do you launch it with command line??

Right-click the game in your Steam Library, and select “Properties”.

image

Then, click on “Set Launch Options…”

Add the -Windowed command to it from there. You’ll be able to enter the game, and while you’re in the game you could optionally switch off Fullscreen to either Windowed or Borderless too.

image

6 Likes

Thanks! :DDD

2 Likes

¡Gracias! me funciono :smiley:

2 Likes

I want to be able to play with you guys :(((((((((((((((((((((((((((((((((

It appens to me too, Good job SDG =D

Imagine having enough hours to even get this issue :joy::joy::joy:

couldn’t be me :joy::ok_hand::fire:

lol n00b

you gotta be a Regular

:ok_hand::joy:

Bruh when will people with 500 hours join the unturned beta gang?

Me when people with 1,000 Hours get access to Unturned II and it’s Update 4.20.0.0

Me when the hour count reaches 1000

Those are tears of sadness btw

2 Likes