Unturned II Error

I installed Unturned II, but when I tried to open the game, I got this error:

The global shader cache file ‘C:/Program Files(x86)/steam/ -nochatui -nofriendsui/steamapps/common/U4/Engine/GlobalShaderCache-PCD3D_SM4.bin’ is missing.
Your application is built to load COOKED content. No COOKED content was found; This usually means you did not cook content for this build. It also may indicate missing cooked data for a shader platform(e.g., OpenGL under Windows): Make sure your platform’s packaging settings include this Target RHI.
Alternatively build and run the UNCOOKED version instead.

I asked my friend Google, but didn’t find any solution, so here I am.
Screenshot of error:


Still haven’t found a fix. Will my laptop just not be able to run Unturned II?

IM going to ask this, you verified the game files right?

edit: although, other people who wouldve said this have liked your post, so Im wondering if theyre having the same issue. I havent pulled up U2 in a few months, so I dunno.

It looks like some command-line arguments to Steam are getting included in Steam’s install path: -nochatui -nofriendsui

If you run Steam without command-line arguments, or run the U4.exe directly does it work properly?

1 Like

I get the same error, just without the -nochatui and -nofriendui

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.